Back to overview
Downtime

Emergency Server PVE-NODE120 Maintenance

Dec 27 at 06:39am CET
Affected services
Main server
Webservices
Webmail

Resolved
Dec 27 at 09:40am CET

Our team is actively working on implementing a solution to address the issue. Servers are back online now

Updated
Dec 27 at 08:26am CET

A fix has been implemented and we are monitoring the results.

Updated
Dec 27 at 07:21am CET

A fix has been implemented and we are monitoring the results.

Created
Dec 27 at 06:39am CET

We are performing an emergency maintenance on VPS server PVE-NODE120 in NL. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.